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Class Notes 

Daniel Brown > www.downloadculture.com / daniel@downloadculture.com

Adobe® Photoshop Lightroom™

Lightroom > What it is
	 You can think of Adobe Photoshop Lightroom as a blend of Adobe Camera RAW, Adobe Bridge,  and a few tools 

from Photoshop such as the crop tool (though much better), the Clone and Healing Brush tools (though slightly 
weirder), Web Photo Gallery (on steroids), Image Processor (far more intuitive), and a few features all its own. While 
Photoshop is generically aimed at just about anyone who works on a digital image of any kind, Lightroom is aimed 
specifically at professional photographers and the needs of their workflow.

Lightroom > What it is not
	 Lightroom is not (and was never intended to be) a substitute for Photoshop. Its editing features are designed to be 

“non-destructive” - meaning that you can always go back and change an adjustment later, and it also means that 
the “History” of a file is always maintained even after you “close” the file. Lightroom’s editing tools are meant to take 
care of the most common “flaws” found in images such as dust on the sensor, small items in need of removal via 
cloning, or straightening/cropping. Photoshop and Lightroom “speak the same language” for the most part, but 
for a Lightroom image to be edited in Photoshop to work in layers, for example, the file must be “converted” to a 
PSD. This non-destructive editing environment applies to RAW files, PNG files, JPEGs, and TIFF files.

The Lightroom Environment
•	Editing in Lightroom is broken up into “Modules”, shown in the upper-right corner of the screen - Library, Develop, 

Slideshow, Print, and Web. 

•	The panels on the left and right sides of the application present the tools and options available within each module. 
As you move through the modules, the panels are automatically updated.  The “arrows” along the side of the screen, 
when clicked, will hide or show that list of panels. The Tab key will toggle visibility of the panels, or you can roll-over 
them to reveal as needed.  The goal here was to only show you the tools you need when you need them.

•	The Filmstrip along the bottom is smaller version of the Grid view. It remains visible as you move through the 
modules allowing you to work with different images without returning to the Library.

• Many keyboard shortcuts found in Photoshop also work within Lightroom. For example, the Tab key hides the 
panels, Shift + Tab hides the panels as well as the Filmstrip and Modules. Tapping “F” will cycle through the full 
screen modes.

	 The “L” key  triggers the “Lighting” conrols which are used to dim the interface allowing you to focus on the image 
rather than the  interface. Hitting L once will dim the screen slightly, tap it again to hide the interface completely. 
One more tap, returns you back to viewing the interface at full brightness. 

	 A list of shortcuts for each module is available under the Help menu, though this list is not complete.
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Importing images
	 Importing can take place from either a device connected to your computer such as a camera or 

card reader (provided your computer can “see” it), or from an internal or hard drive.

	 The term “Importing” is somewhat misleading; the files aren’t necessarily moved; you have the 
option of making Lightroom “aware” of the images where they currently reside (great for DVDs 
or external hard drives), or by copying the images to a central location (of your choosing) first, 
and THEN creating a catalog of the images.

• To import images into Lightroom, select File > Import. In the Open dialog box, navigate to the 
folder that contains your photos and click “Choose”. 

• If you’re copying files from a device, Lightroom will assume you want to copy the files to a new 
location first before importing.

•	For a connected hard drive, you can either copy them to a new location, or leave them where 
they are and simply make Lightroom “aware” of them. The Import Photos dialog box, under “File 
Handling”, choose “Copy photos to new location and import”.

• The other two sections in the Import dialog box allow you to apply templates to the files on 
import. These can be for a filenames, camera RAW settings, metadata templates, and keywords.
You can also specify how much “work” Lightroom does on import in creating previews. If you’ll be 
away from the computer for a while, set this to 1:1 which will allow Lightroom to create smaller 
previews as needed.

• If you’d like to attach a keyword location to all images being imported (such as “Bonaire” and/or 
“Shootout”, enter them in the Keywords area. Additional keywords can be added after importing 
as well.

• To add metadata to images (for example, copyright and contact information), choose “New” from 
the Metadata drop down menu, name the preset, and then add the desired information. Click 
“Create”. 

• Click “Import”, and thumbnails will begin to appear in the Library grid.

	 After importing, Lightroom defaults to only displaying the last images imported, rather than the 
whole library, allowing you to sort through only the new ones. You can also choose to view all 
images, and then return to the Last Import option to resume editing.
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The Library Module
Grid View

• Grid view is the default “sorting” view in the library. You’ll see a series of image thumbnails along with the index 
number. You can always get to the Grid view by typing “G”.

• Click on an image to select it, use the arrow keys to navigate between images.

• In Lightroom, there are THREE different “select” modes for images (shown above) indicated by three different bright-
ness levels - 4 is “unselected”, 2 and 3 are “selected”,  and 1 is “more selected”.  The reason for this is you may want 
to synchronize several images based on the develop or metadata settings of an individual image. “More Selected” 
allows you target that one image among several selected images, and copy its settings to the others.

• To rotate an image, place your cursor over the image and the rotate controls will appear below the thumbnail. 
Simply click the arrow pointing in the direction in which you’d like to rotate the image. Selecting multiple images 
and clicking the rotate icon on any of the images will rotate all selected images. Command (Mac) / Control (Win) [ 
or ] will rotate an image counter-clockwise, or clockwise respectively.

• Double-clicking an image in the grid places the image in “Loupe” view focusing on that one image. Clicking on 
the image zooms in to the scale set above the “Navigator” pane

•	Clicking again returns to the previous zoom mode.  Clicking and dragging while in the zoom mode will pan the 
image without returning to the previous zoom mode.

•	Double-clicking the image again will return you to the Grid View.

•	Command (Mac) / Control (Win) + or – also works to zoom in or out on an image.

•	NOTE: The distinction here between single-clicking (clicking) and double-clicking is important. Lightroom will 
respond differently to a double-click versus a single click at various times and it’s important to know what it’s doing 
and why.

	

Compare View
• If you select more than one image in the Filmstrip along the bottom of the screen, and choose Window > Second-
ary Display > Compare, you will enter “Compare Mode” which allows you to see 2 or more images enlarged at one 
time.  Command (Mac) / Ctrl (Win) Shift-C will also enter Compare Mode. Deselecting an image will remove it from 
this view and let you focus on only the remaining images.

• Command (Mac) / Ctrl (Win) - clicking on other images in the Filmstrip will add (or subtract) them to the compare 
window. Shift-clicking allows you to add or subtract a range of images. 

Folders
•	The folders function represents the physical location of the image on your hard drive. Note that only directories that  

contain images are listed in the Folders panel. By moving images between the areas in Folders, you are physi-
cally moving the files on disc, and Lightroom is simultaneously  is keeping track of their locations. If you move an 
image in your operating system, on the other hand, Lightroom will be unaware the move. If you attempt to view 
the image, Lightroom will ask you to locate the file.

 

Ratings (stars) and Flags
Let’s face it, not all images are created equal and you may want to keep all of the images you shot, but probably not. 
You will most likely want to prioritize the images that you shoot. There are two ways of rating images, “Ratings” - 0 to 5 
stars, and “Flags” which are none (haven’t been reviewed), Pick (you’re keeping it) or Reject (you plan to delete it.). 
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Flagging is a good “quick sort” of the images into unseen, keepers, or duds. This is a good “first-pass” before perform-
ing the star ranking process.

Obviously, the approach to ranking and sorting images is a very individual process so feel free to mix-and-match 
the approaches shown here to match your workflow.

Ratings are handled via the number keys 0-5, Flags are chosen as P - Pick,  U - Unflagged, and X - Reject. When 
several rejected images have been chosen, Command (Mac) / Ctrl (Win) - Delete will set the view filter to only show 
rejected images, and ask if you’d like to delete the rejected images.

The Develop Module
If you’re familiar with Camera Raw in Adobe Photoshop, then you’ll be right at home in the Develop Module. It is 
here where you to process your files for color balance, contrast, exposure, etc. with none of the modifications being 
“destructive” or permanent regardless of file type. Any changes that you make using the options in the panels are 
captured as sets of instructions which can be refined at any time (or removed if desired) leaving the original image 
unchanged.

 

Options in Develop
• Use the Basic option to adjust color (including White Balance, range, and tone.  Note: if you know a value in the 

image to be neutral, you can use the White Balance eyedropper (displayed below the lower right of the image 
preview) to set the white balance of the image.

• Adjust the tonal balance with Exposure, Recovery (brings back highlights lost to over exposure SOMETIMES), Fill 
Light and Blacks. Brightness and Contrast in Lightroom are okay, if somewhat limiting, options - very different from 
the older Photoshop equivalents of the same name.

• Clarity adds sharpening to areas with some detail (rather than sharpening noise). This is identical to running Unsharp 
Mask with a large radius.

• Vibrance adds saturation to areas that are not already saturated. This prevents oversaturation by rich colors while 
trying to increase muted color saturation.

• The HSL / Color / Grayscale options allow for targeted color adjustments. The Greyscale option allows for custom, 
and very powerful, Grayscale conversions.

• To activate the Crop and Straighten tools, enable the “Show Crop Overlay” option or tap the “R” key. Drag the corner 
points to adjust the crop. Click and drag within the crop boundary to adjust the crop position. Enable “Constrain 
Aspect Ratio”, and select an aspect ratio from the list if desired. Click and drag outside the crop area to rotate the 
crop area. There is also a “Crop Tool” for those that are more accustomed to, and prefer Photoshop’s equivalent.

• Once a crop has been chosen, simply disable the “Show Crop Overlay” option (By typing “R”) to view the results 
and move on to other tools.

Convert images to Grayscale
•  Check the box next to the Grayscale Mixer option. Use the color range sliders to customize the conversion. 

Add a color wash to an image - the Split Toning option
•  Option (Mac) / Alt (Win) - dragging the Hue slider will preview the saturation at 100% and allow you to choose the 

desired color. Then, use the Saturation slider (with no modifier key) to dial in the amount of color.

•  To recreate a traditional sepia tone effect, use the Shadows sliders.

•  For a “cross-processing” effect, try using both Shadows and Highlights set to different Hues. 

Note: Split toning will work on both color and black and white images. 

HSL Color Tuning
• To make changes to the Hue, Saturation or Lightness of a color range (or ranges) use the HSL Color Tuning 

options. 
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Applying Settings to Multiple Images
• You can apply the same changes to multiple images by adding them to your selection in the filmstrip (Command 
(Mac) / Control (Win) and by making sure the “Master” image (with the changes) is More selected than the others. 
(See selection tips above.) With the images selected, click the Sync button, choose which options to sync and click 
OK.

• Note that any combination of settings can be saved as a preset and applied to other images, including applying 
as the image is imported into Lightroom.

• The second icon from the left just under the left side of the image window will let you step through various versions 
of “Before and After” - side by side, split vertically, split horizontally, etc..

• Nested with the Presets panel on the left side is the History panel where you can go back in time (multiple undo). 
Unlike Photoshop, these changes are permanent and stay with the file. You can choose to save the “landmark” 
moments and delete the other steps if you like. Mousing over the history states shows a preview of them in the 
Navigator window.

• The Reset button in the lower-right corner will return all adjustments to their default values.

The Slideshow Module
Once the images have been developed, it’s time to showcase them. Lightroom has separate modules for creating 
Slideshows, Printing and creating Web Photo Galleries. Today we only have time to focus on creating a slideshow 
to share images with your peers.

• With your selects chosen in the Library module, move to the Slideshow Module. If desired, click and drag individual 
thumbnails in the Filmstrip to change the sequence of your images. 

• Use the Image Settings options to add a stroke and/or cast a drop shadow behind your images. Use the Backdrop 
Settings options to change the background color, add a gradient, or add an image.

• In Slide Layout Tools, you can change the size and position of the images. Or, in the Slide Editor view, simply click 
and drag the guides.  Note: you must unlink the margins to offset the placement of the images.

• In the Overlay Options, enable “Show Identity Plate”  to carry your name throughout the presentation. You can use 
a simple text identity plate, or use a custom graphic such as your logo and/or contact information. You can also 
choose to display ratings as well as custom text items such as file name, copyright and additional information about 
the image. To customize the identity plate, choose Lightroom > Identity Plate Setup, and check “Enable Identity 
Plate”.  Refine as desired.

• The Playback Setting offers duration sliders for each slide and transition time as well as the ability to add music. 

• Use the Play button to display the slideshow full screen. Spacebar will pause the slideshow.  Arrow keys navigate 
forward and backward while paused. Tapping the spacebar again will resume the slideshow.

• Just as in the Develop module, you can use the default presets, or create and save your own. 
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Exporting Files
	 Because Lightroom has image management as part of its functionality, exporting multiple images to a particular 

file format is really easy. Filter, search, or select the images you wish to export, and choose “File > Export...”

	 The export window not only allows you to export images to a particular file format, it also lets you specify size and 
file naming/renaming conventions. These choices can then be saved as a preset and used for subsequent exports. 
Lightroom ships with several common formats such as “Export for Email”, “Burn (to a CD or DVD) full-sized JPEGs”, 
etc.) but you can also specify your own custom presets.

	 If you’re exporting a library to go from, say, a laptop on a dive trip to your desktop computer when you get home 
(anyone?), you’ll want to export the images as a Catalog (under the File Menu). This will retain all of the settings, 
keywords, etc. that you made to the images on the laptop in the resulting images on your desktop.


